Re: Plugin settings reset after restart

Le mardi 16 octobre 2007 à 13:45 +0100, Stuart Scott a écrit :

I'm having trouble with Gnumeric 1.6.3, running on Gentoo AMD64.

The program doesn't seem to save the plugin settings when it exits. Once
I start the program, I can go into the Plugin Manager, click Activate
All and everything works fine. However, when I close and restart the
program, all the plugins have been deactivated again.

No warning messages appear when I run the program from a terminal.

Previous versions of Gnumeric worked fine, so I'm just wondering is this
a bug in the current (stable) version or is it something to do with the
way my computer is set up?

I've searched the Internet and the mailing list, but I can't see if this
has been discussed before?

Let me know if I can give you any other information. Hopefully you can
help as it is quite annoying!

Many thanks,


Known bug affecting the without-gnome build. Anyway, 1.6.3 withi no
print support is somewhat useless. Rebuild or upgrade to most recent
devalopment version.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]