cant install gnumeric 1.5.2 on debian

I would like to install gnumeric 1.5.2 from source on my debian box.
It's a mixed sarge/etch system.

When running configure i get:

checking for GNUMERIC_LIBS...
configure: error: Package requirements (
        glib-2.0                >= 2.6.0
        gobject-2.0             >= 2.6.0
        gmodule-2.0             >= 2.6.0
        libgsf-1                >= 1.12.1
        libgoffice-1            >= 0.0.2
        libxml-2.0              >= 2.4.12
        pango                   >= 1.8.1
        pangoft2                >= 1.8.1

        gtk+-2.0                >= 2.6.0
        libglade-2.0            >= 2.3.6
        libgnomeprint-2.2       >= 2.8.2
        libgnomeprintui-2.2     >= 2.8.2
        libart-2.0              >= 2.3.11
) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the GNUMERIC_CFLAGS and GNUMERIC_LIBS
environment variables
to avoid the need to call pkg-config.  See the pkg-config man page for
more details.

I am sure I have at least most of these packages installed as i
successfully built gnumeric 1.5.1 from source (via apt-get build-deps
and apt-get -b source). I guess 1.5.2 wont have too many new
dependencies, so there must be something else i'm doing wrong.

Any suggestions?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]