Configure and make, basic question

I finally got around the install Fedora
in a VM on my notebook.
So I should be avle to compile 1.3.2.
There is at least one obstacle.
configure tells me that my libgsf is too old.
The one that comes with the distribution
is definitely an older version. It lives in
So I compiled and installed a newer version (1.10.1)
It lives in /usr/local/lib
I am unable to get the configure script to find this version.
I tries the --libexecdir and a tried setting
what do I need to do?

Erich Neuwirth, Computer Supported Didactics Working Group
Visit our SunSITE at
Phone: +43-1-4277-38624 Fax: +43-1-4277-9386

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]