Re: install gnumeric-1.1x

On Mon, Aug 18, 2003 at 02:21:06PM +0200, Christoph Lehmann wrote:
 running RH9 and trying to install gnumeric-1.1.19

I get after a ./configure call: 

configure: error: Library requirements (
glib-2.0        >= 2.0.0
gobject-2.0     >= 2.0.0
gmodule-2.0     >= 2.0.0
libgsf-1        >= 1.8.1
gtk+-2.0        >= 2.0.0
libxml-2.0      >= 2.4.12
libglade-2.0    >= 1.99.7
libgnomecanvas-2.0 >= 1.113.0
gal-2.0         >= 1.99
libgnome-2.0    >= 1.105.0
libgnomeui-2.0  >= 1.106.0
libgnomeprint-2.2 >= 2.2.0
libgnomeprintui-2.2 >= 2.2.0
libart-2.0 >= 2.3.11
) not met; consider adjusting the PKG_CONFIG_PATH environment variable
if your libraries are in a nonstandard prefix so pkg-config can find

what shall I do? Do I have to download all theses packages and running
the risk, that some apps now running, won't run any more... :)

1) The warning message is fairly stupid.  Those are just the
  pacakges we test for, not the ones that aren't found.  Look near
  that message for what is actually missing.

2) The warning pertains to the _development_ packages necessary to
   _build_ gnumeric-1.1.x.  You already have all (most) of the
   packages necessary to run gnumeric-1.1 installed as part of
   stock gnome-2.2 that comes with RH9

3) I recently build some packages for rh9 and put them in

You'll need libgsf* and gnumeric.  Those should work for you.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]