Re: insert AbiWord object fails

dialog I can select an AbiWord object but I get the message "Unable to
create object of type 'OAFIID:GNOME_AbiWord_Control'. Is that supposed

I have not personally tried it but I'd suspect that there is an
installation problem of some sort.  The fact that you see the
abiword component in the list is hopeful.  The question remains as
to why the invocation fails.  Have a look at abiword's oaf file and
try to run the command listed there manually.  Its a shot in the
dark, but should be a reasonable starting point.

The abiword's oaf file, is that GNOME_AbiWord_Control_1_0.oaf
in /usr/share/oaf ? There, in the server section, location="abiword".
This should be correct. I compared it to the EOG-oaf file (which
works). None of the other object types work, though.

I attach the abiword oaf file. Maybe anyone can tell me if
there is something wrong with it.
I tried to set OAF_DEBUG_OUTPUT=1 but I don't know where the debug
information is expected to end up.

Thank you for any help!


Attachment: GNOME_AbiWord_Control_1_0.oaf
Description: Text document

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]