Re: no gnumeric-devel-1.0.0 ?

On Wed, 2002-01-02 at 16:56, Jens Ansorg wrote:
I just build the new gnumeric from source on RH 7.2 --- no trouble here,
Great work !!

But, I get a gnumeric RPM but no devel RPM?

I'd love to build Guppi against the new gnumeric but Guppi needs
gnumeric-devel ...

If guppi needs gnumeric-devel, then guppi is broken.  There isn't a
gnumeric-devel rpm because the public gnumeric APIs aren't stable enough
for the level of support that's implied.  When this changes, the .spec
file in CVS will reflect it (assuming that this list gets notified).

Portland, Oregon, USA.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]