Re: 0.69 build problem involving Evolution

On 12 Aug 2001 23:08:33 -0400, Jody Goldberg wrote:
On Sun, Aug 12, 2001 at 08:22:06PM -0400, Allin Cottrell wrote:

One other mild grump.  The configure proces tells me my Guile is too
old, and gnumeric needs version >= 1.5.  A google search for guile
offers me the guile homepage at

Well, the latest there is guile 1.4, of June 2000.  I suppose there's
a "secret" guile 1.5 somewhere...
That means you need Guile from CVS. =)
You can download one of the daily guile stable snapshots. You can get
the link from the guile HP. New guile has lots of new
nice functions, SRFIs, and enhacements but it also deprecates some
older stuff used by gnumeric. Stable guile 1.6 is soon to
be release.

Other gnome packages that use guile like gnome-guile will also
only support this new guile version. 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]