Re: Bug in 0.68: error loading, undefined symbol: qt_error

On Wed, Aug 01, 2001 at 10:05:19PM +0200, Miernik wrote:
On Wed, 1 Aug 2001, Jody Goldberg wrote:

In Gnumeric 0.68 I get:

gnumeric: error while loading shared 
libraries: /usr/lib/ undefined symbol: qt_error

Linux 2.2.17/Debian, potato, much of it updated to current testing and
unstable to make things work. Windowmaker. 

Soundslike some stale guile libraries.  try configuring with the

I've installed that gnumeric from a rpm converted to deb by alien, because
I couln't find a deb package.

There appears to be a new non-maintainer update in debian unstable
that packages 0.68, and even splits out the docs into a distinct
package.  However, I'llbet you will still need to download several
updated packages to get things to work.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]