[GnomeMeeting-list] Test Experience with Gnomemeeing Opal CVS (18052005)


due to problems with my current installation on Kanotix 2005-02 (which is a 
Debian based distribution) I decided to install a current CVS version.

What happened with my 1.2.1 was, that the people I talked with had choppy, 
staccato sound.  (my reception is rather OK by the way.)

Anyway, I installed CVS binaries from the snapshot on seconix.com

The first challenge was to get the ptlib installed. The libpt-cvs binaries 
have a depedency to libpt-plugin-cvs-audio and  -video which do not 
correspond to the downloadable files . OK, that was relatively easy to 
overcome: download everything ans nail it in using dpkg.

The next test was a direct call to both Netmeeting and Neos on my internal 
local network. It took my a while to discover that gnomemeeting doesn't 
listen at all the network adapters anymore. So I set /options / Network 
Settings to eth1, knowing that this will render me unreachable from the 
internet. (ppp0) 

It's a pity that "listening to all" including lo0 (gatekeeper??)  is gone.

With those settings changed I could then establish a call to my Netmeeting 
(not until i deactivated my firewall - which was forseeable since Netmeeting 
isn't a good Net-citizen anyway using strange ports.) So I managed to call 
Netmeeting and Neos and recieve calls from those endpoints - but all were 
voice only - no video. The only thing I could see on my gnomemeeting screen 
was myself. The other side's screen remained dark as well.

Due to the fact that I frequently recieve calls from an overseas internet cafe 
with strange router config and OpenPhone as user agent (as well as 
nontechnical people) I run gnugk on my machine to avoid one way audio/video. 
(on the same machine where Gnomemeeting runs)

Unfortunately I couldn't register as I always got "Registration failed". 
(Check out my gatekeeper log at the end of this message please.)

The next attempt was to use Graig's gatekeeper gk.voxgratia.org:1719 - no 
avail, the same result "failed".

In the need for a decent SIP user agent for Windows (with video) I couldn't 
test this part. Any ideas, what to use? MSN?

Any ideas what to do? I assume that my problems aren't general but the result 
of malconfiguration at my side as a cvs version of which binaries are created 
is usually somewhat tested  and hence not as completely broken as I 
experienced. Anything missing?

Thank you in advance for your help. 
Kind Regards

PS: Any ideas what could cause outgoing sound to be choppy and staccato?

... protocols do not fit into message, please ask for them and I send them 
over CB

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]