Re: [GnomeMeeting-list] webcam & audio conflict

Thanks a lot Kilian , but I still need your help here,
I am pretty much new in the field.

Kilian Krause wrote:

Hi Christophe,

Could it be possible that they is some kind of conflict between the mic of the sound card and the mic of the webcam which could prevent the sound card to work ?

if you use ALSA for your SB!128, then try loading the snd-usb-audio for
the webcam and stop the "audio.o" OSS driver from taking over.
How I should do that ?, where is this snd-usb-audio is loaded
I have in my  modules.conf:
alias net-pf-4 ipx
alias autofs autofs4
alias eth0 eepro100
above snd-ens1371 snd-pcm-oss
probeall usb-interface usb-uhci

Especially if you don't have OSS-emulation of ALSA loaded,

Apparently I have it since I have snd-pcm-oss in module.conf, Is that correct ?

it might take
precedence when your /dev/dsp does appear first to the system. So having
OSS/ALSA mixed might lead to the problem you describe under certain

I am not sure I am following ,so the problem could come from a mixed OSS/ALSA driver,
the OSS would come from the webcam's Mic. Is that correct ?

1) It does not look (from modules.conf) that I am using any OSS driver for the mic's web 2) Let assume it is the case, how the OSS driver is loaded ? can I prevent it being loaded ( I don't need the webcam
s mic after all !)
3) Apparently , I have the OSS-emulation of ALSA (snd-pcm-oss) , could it be any other reasons ?
4) Is there any "snd-usb-audio" like for ALSA I can use ?



but i haven't tried, so i cannot tell for sure.


GnomeMeeting-list mailing list
GnomeMeeting-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]