[GnomeMeeting-list] webcam & audio conflict

Hi ,

First , it may not be a problem of gnomemeetting anymore, I am sorry about that , but this list is the only one I found which could help me not spending an another day on the following issues.

I run mandrake 10.0 and upgrade the last gonmemeeting update, I have a SB PCI 128 sound card and a Vespa pro webcam.
ALSA 1.02 sound card is installed.

Without the webcam , Gnomemeeting work like a charmm.
With the webcam , I have the video working , but no sound anymore ...., it seems to be a general conflict (meaning Gnomemeeting is not guilty !!! ) since I don't have any sound of any kind. More interesting , when the webcam is plugged and I run "Configuration Druid" , I got:

audio output device: No device found
audio input device   : USB Devise 0X471%0x308.

I am guessing that the input device found is that webcam's mic ?!

Could it be possible that they is some kind of conflict between the mic of the sound card and the mic of the webcam which could prevent the sound card to work ?

Is anybody could tell me what to do to resolve this problem.

Thanks a lot.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]