[GnomeMeeting-list] Help!! - ALSA crashes my Gnomemeeting

Being the compulsive tinkerer that can't leave well enough alone, I
decided to install ALSA on my RH 8.0 system.  Why?  I have no idea other
than a lot of people say very positive things about ALSA.  I followed
the directions on the freshrpms and ALSA sites to install.  Set a few
things in alsamixer and voila!  Everything seemed to work.

Until I fired up Gnomemeeting.  A few seconds after connecting with
anyone (I've tried two different people) my system locks up tighter than
a (pick your metaphore).  Mouse is frozen, no keyboard, yadda yadda. 
Requires a hard boot.  Thank goodness for ext3, eh?

All my other apps that I've tried so far seem to work well.  At least
those that deliver audio.  I don't have any other apps that use the mic.

So even though I'm fairly certain that this is not a Gnomemeeting issue
since it seems that a lot of people use ALSA with Gnomemeeting, I
thought I'd ask here for help.  After all, people here are nice and
besides, I'm not subscribed to an ALSA list.  :)

Not sure what info is needed to track this down.  Here's my modules.conf
(I'm sure it will wrap horribly):

alias parport_lowlevel parport_pc
alias eth0 eepro100
# alias sound-slot-0 es1371
# post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L
>/dev/null 2>&1 || :
# pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S
>/dev/null 2>&1 || :
post-install snd-card-0 /usr/sbin/alsactl restore >/dev/null 2>&1 || :
pre-remove snd-card-0 /usr/sbin/alsactl store >/dev/null 2>&1 || :
alias char-major-81 bttv
# ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-ens1371
# module options should go here
# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0
# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

I really appreciate any pointers you can give to get this thing fixed so
that I don't have to back out the ALSA stuff.  In case it's not obvious
from the modules.conf file, my card is an Ensoniq ES1371.  CPU is a AMD
k6-2 400.  I used the RPMs available on the freshrpms site.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]