Re: [GnomeMeeting-list] Audio problems

Le ven 21/06/2002 à 12:36, Tuvik Beker a écrit :
> Hi, 
> I'm using GM 0.85.1 on a RedHat 7.2 machine. GM and related packages were
> all installed from RPMs, taken from 
> .
> I only had Netmeeting users to try talking to, and I didn't manage to get
> audio to work at all. Both Netmeeting users I tried installed the GSM
> codecs, and in both cases two channels were indeed opened. 

Then it is perfect.

> I'm using a C-Media audio card, and it seems to function just fine with
> the usual kernel modules. I checked that it works in full-duplex,
> recording while playing sound. I also tried the relevant ALSA module, but
> sound quality was really poor, so I reverted to oss.
> I am neither NATted nor firewalled, and tcpdumping on my ppp dialup
> connection shows seemingly normal traffic between my (dynamically
> allocated) address, and the one of the ILS for example.

You don't tell what audio problems you have...
cat /dev/dsp > /dev/dsp : did you try that? Do you hear yourself talking
when executing that command? Is what you hear the electronic echo or
your voice recorded and played back?

One good test is too execute :
play myfile.wav 
and rec myfile2.wav
and see if you are able to record your voice while being listening to

> Trying to connect to different ILS directories results in varying
> responses: On some I get an error (e.g., on some

Yes it is an error in the FAQ. heraclite is my desktop machine, and for
some reason, the FAQ maintainer added it as test machine ;-)
I can launch a testing program for people to test, but only on

> I can see other users, but not myself, and on others I can see myself, but
> my address is a wrong one, belonging to a vpn I have on my computer (used
> to communicate with virtual machines). I'm not sure whether this is a hint
> at the source of the problem, or an unrelated bug with the registration
> process. 

It is an unrelated bug on the ILS server you are using. Microsoft ILS
servers have that problem (several users are registered with wrong
IP's), and some ILS servers only accept Netmeeting registrations and do
not accept other software like GnomeMeeting. My advice would be that you
should use that works for Netmeeting and GnomeMeeting

> Any solution, hint or troubleshooting guidance will be greatly
> appreciated. By the way, I don't have a camera, so I'm only interested in
> audio. 

Try to play a file and record yourself at the same time and see if it
works. It is also perhaps a VPN configuration problem... If you are
behind the VPN gateway, then it is the same problem as being NATted...

 _	Damien Sandras
(o-	GnomeMeeting - H.323 Videoconferencing Application -
//\		web:
v_/_	H.323 phone:  callto:// seconix com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]