[GnomeMeeting-list] Audio problems


I'm using GM 0.85.1 on a RedHat 7.2 machine. GM and related packages were
all installed from RPMs, taken from 
http://www.gnomemeeting.org/downloads/0.85/redhat/ .

I only had Netmeeting users to try talking to, and I didn't manage to get
audio to work at all. Both Netmeeting users I tried installed the GSM
codecs, and in both cases two channels were indeed opened. 

I'm using a C-Media audio card, and it seems to function just fine with
the usual kernel modules. I checked that it works in full-duplex,
recording while playing sound. I also tried the relevant ALSA module, but
sound quality was really poor, so I reverted to oss.

I am neither NATted nor firewalled, and tcpdumping on my ppp dialup
connection shows seemingly normal traffic between my (dynamically
allocated) address, and the one of the ILS for example.

Trying to connect to different ILS directories results in varying
responses: On some I get an error (e.g. heraclite.info.ucl.ac.be), on some
I can see other users, but not myself, and on others I can see myself, but
my address is a wrong one, belonging to a vpn I have on my computer (used
to communicate with virtual machines). I'm not sure whether this is a hint
at the source of the problem, or an unrelated bug with the registration

Any solution, hint or troubleshooting guidance will be greatly
appreciated. By the way, I don't have a camera, so I'm only interested in

Thanks in advance,

               Tuvik Beker
      P.O. Box 571, Givatayim 53104
Tel. (972) 3 5714436    Fax. (972) 3 7322106
           tuvik cns tau ac il

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]