Gnome-shell won't run anymore

I ran a jhbuild build a few minutes ago.  Now I'm back to bare-bones ... no shadows, no pinned dialogues, no 'Activities'.  Why?

$ ./gnome-shell --replace
Gtk-Message: Failed to load module "pk-gtk-module": cannot open shared object file: No such file or directory
mutter: symbol lookup error: /home/t2hot/gnome-shell/install/lib64/gtk-3.0/modules/ undefined symbol: gtk_quit_add

Cannot register the panel shell: there is already one running.
Window manager warning: Screen 0 on display ":0.0" already has a window manager; try using the --replace option to replace the current window manager


Here is the interesting part:  Gnome-shell IS NOT RUNNING already. The old metacity is, ... at least that is what is shows at "Desktop-Effects".  Be be sure, I removed the old preview package that I installed from fedora repo.  No joy.  I rebuilt from scratch ...still no joy.  So I right in suspecting that something is broken?

Oku, C

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]