can't update my extension on


I can't update my extension on, I get this error when I try:

"This field cannot be blank."

Of course the field had the URI of the new version, any ideas?

On a side note, I had just before submitted a new extension, not sure if this causes the problem, although it shouldn't.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]