Re: Problems syncing calendar and addressbook with Treo 680


That's pretty strange.  Is that the sum total of gpilotd output?  If
not, please send more complete output.

I presume you've configured the conduits via the configuration applet,
and specified which addressbook and calendar to sync with?

Could it be caused by this issue:
Can you do "pilot-xfer -p usb: -l" and see if DatebookDB exists, for

Maybe others will have ideas.


On Thu, 2009-11-19 at 13:21 -0600, Chris Payne wrote:
> Hello-
> (First of all, I'm not sure if this should be reported to the gpilotd
> or evolution lists. I tried the evolution list first as the conduit is included
> in the evolution package, but got no response after a couple days. Perhaps
> someone here has some advice).
> I am attempting to synchronize my Treo 680 with evolution, but the
> calendar and addressbook conduits never sync in either direction. The
> ultimate goal is to sync my exchange calendar to my phone, but for now
> I am just attempting to get the information off the Treo into
> evolution. I have regularly, successfully synced this phone to jpilot,
> so I things  *can* work.
> When running a sync, the gpilotd output shows the conduits are in the config:
> gpilotd-Message: Instantiating 2 conduits...
> eaddrconduit-Message: in address's conduit_get_gpilot_conduit
> ecalconduit-Message: in calendar's conduit_get_gpilot_conduit
> gpilotd-Message: Instantiated 0 backup conduits, 0 file conduits, 2
> other conduits
> gpilotd-Message: HotSync button pressed, synchronizing PDA
> but nothing ever syncs. The memo conduit has worked (although disabled
> above) and has synced all the memos from my Treo to evolution.
> Specific version details, up to date Ubuntu 9.10 64bit:
> $ uname -a
> Linux HOST 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:05:01 UTC
> 2009 x86_64 GNU/Linux
> $ evolution --version
> GNOME evolution 2.28.1
> $ gpilotd --version
> gpilotd-Message: gnome-pilot 2.0.17 starting...
> gpilotd-Message: compiled for pilot-link version 0.12.3
> gpilotd-Message: compiled with [VFS] [USB] [IrDA] [Network] [Bluetooth]
> GNOME gnome-pilot 2.0.17
> $
> It seems it might be related to this bug
> but that is marked as fixed in 2.26. After much googling and
> troubleshooting, i am at a loss. Is there something I am missing?
> Thanks in advance,
> Chris
> _______________________________________________
> gnome-pilot-list mailing list
> gnome-pilot-list gnome org

Matt Davey		It takes one drink to get me drunk, but I can't 
mcdavey mrao cam ac uk 	     remember if it's the 13th or 14th -- George Burns

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]