Trouble building gnome-pilot 2.0.15

----- Original Message ----
From: Matt Davey <mcdavey mrao cam ac uk>
Gnome Pilot 2.0.15 has been released.


I'm trying to build this as the distributed release with SuSE 10.2 doesn't work with the palm device I'm using, but I get an error from ./configure.

It says checking for PILOT_APPLET... configure: error: Package requirements (libpanelapplet-2.0 >= 2.0.6) were not met: No package 'libpanelapplet-2.0' found.

I'm not sure what to do about this. Do I need another package? If so what? Is this asking for "gnome-panel" which I see in the source tree at the site? Or something else?


Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail beta.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]