Re: problem syncing on OpenSUSE 10.2

> Problem solved.

That's great.

> given that OpenSUSE 10.1 with garnome 2.16.2 installed inside worked for
> syncing..I got
> to thinking why not try build the evolution- and
> evolution-pilot- rpms using the
> src it compiles.  so I did...
> I used the spec file from the OpenSUSE 10.2 distribution and applied the
> 4 patches that
> the garnome installer applies...took about 3 hours.
> I then rpm -Uvf the 2 new rpms and I can sync my treo.  I
> tried modifying
> records on the treo and synchronizing - it picks em up now.

Intriguing.  I guess that means the problem is somewhere in the evolution
source RPM.  The most likely culprit is the porting of evolution conduits
to the pilot-link 0.12 API.

I took a look at the garnome distribution, and it includes a 
"evolution-2.5.4-fix-conduits.patch".  I'd be interested in
comparing that patch to the changes made in the Suse patch.

> Where should I post these rpms?

If you can put them up somewhere temporarily I'd be happy to host
them on my downloads site.  We could then put a link up on the
wiki.  Mail me privately and we'll sort it out.

> others may find em helpful.

I expect they will.  And time-saving :)
You should also inform Suse by raising a bug if you haven't already:

Good sleuthing...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]