Re: (SOLVED for now) compile-error for ver. 0.1.71 on Suse 8.1

Hi List,,

On Sun, 2002-12-29 at 04:01, David A. Desrosiers wrote:
> > Now I managed to install a gnome-core-devel for 8.0 under my 8.1. Didn't
> > complain at all. With that the old problem is gone and I end up with this
> > new one:
> 	Did you do a distclean, re-configure, re-make?
Yessir, did so. Ended me still with a

pilot.c:33:27: applet-widget.h: No such file or directory

As I have tried hardest to install all possibly required lib-packages
Suse provides and from that still did not get such a file on my System
(updatedb and locate did not find it anywhere!) I did something else:

I had a look into the Patchfile 
which is shipped wit the .71-tarball and did to my .71-Makefile what was
obviously necessary for .70 before. So I get no Applet, but since I use
KDE I don't really need it. 
> > make: *** [all-recursive-am] Error 2
> > romanic:/usr/src/packages/SOURCES/gnome-pilot-0.1.71 #
>                                                        ^
> 	Also, you should never, ever, ever, ever, ever, ever, configure or
> build software as root.
> d.
Lesson learned ;-)) Thanks!

but still, after I got the whole Pilot-stuff recompiled I have no stable
connection. See other thread....


> _______________________________________________
> gnome-pilot-list mailing list
> gnome-pilot-list gnome org
Lars Weissflog <L RS-W DE>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]