Re: USB visor cradle

I disagree.  You should not have to hit the sync button for the capplet to
work. It reads from the /proc/bus/usb filesystem.  But for pilot-xfer work
you will need to hit the sync button first. 

Christian Pearce

On Thu, 19 Oct 2000 eskil eazel com wrote:

> Jeremy Muhlich wrote:
> > /proc/bus/usb is working correctly, and pilot-xfer does work correctly
> > for me.  But still no go on gnome-pilot.  I can't even get it get my
> > userid off my visor so I can't really go much farther.  When I run the
> > druid, or hit the button in the capplet to pull the userid from my
> > visor, nothing happens (yes, I hit the hotsync button just before doing
> > these things).
> Oh yeah, I guess that the hotsync button should be pressed before
> gpilotd is restarted, otherwise the usb thingy cannot be read.
> (this is what I think you mean in you last sentence).
> So I guess the capplet should inform users of that. If this is
> correct, can you file a bug report for this on
> /dev/eskil
> ---
> _______________________________________________
> gnome-pilot-list mailing list
> gnome-pilot-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]