Re: mrproject can't open what it saves

tor 2003-11-20 klockan 18.12 skrev Francesc Guasch:
> Hi.
> I wrote a project with MrProject 0.10 ( or Planner ).
> Today I wanted to open the file and I'm amazed it couldn't open it
> It complained about parsing something in a DTD file. I found in
> this list about this same issue but adding encoding won't work for
> me.
> I tried to add encoding="UTF-8" , "ISO-8859-1" in the
> .dtd files and the project file. I tried combinations of
> it. the encoding only in the .mrproject, only in one DTD,
> both DTDs. No luck. Now it doesn't complain, but the project
> is empty.
> My work disappeared, Is there something I can do ?
> I know it's free and I know I can grab the sources and fix it,
> but it look like a very severe bug for me, even for alpha software.
> Maybe I should pick an older version somewhere ?


I don't know what the problem is straight up but I suggest that you join
the planner mailing list and we can try to help you there, this list is
not the proper place to try to solve Planner-specific problems:

This very much sounds like the same problem as described earlier.

Best Regards,
  Mikael Hallendal
Mikael Hallendal               micke imendio com
Imendio HB           
Phone: +46 (0)709 718 918

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]