Re: gnome 3.17.91 pauses while logging in.

Do you have some kind of remote authentication mechanism enabled?  To be honest, I've no idea how to check if you  do, but it could account for the pause, especially if it's failing.

On 09/08/15 13:05, Hussam Al-Tayeb wrote:
I need help with this one :)
I installed gnome 3.17.91 (was previously running 3.16.2).
I am running xorg 1.17.2 and nvidia.
Logging in worked smoothly on 3.16.2 but on 3.17.91, I get a pause when
I log in.
I enter my password and press enter and the screen is gray with a mouse
pointer only.
I wait a few minutes and press enter or escape key and the desktop
instantly loads (as if I am blindly dismissing some warning).

I tried a testuser. same issue.

I looked at ~/.local/share/xorg/Xorg.log.0 (or some similar name) and
the timing of when Xorg started is when I pressed the escape key and
not when I entered my password.

Something is pausing logging in.

I downgraded to gdm 3.16 but it did not fix my issue so I reupgraded to
gdm 3.17.91.

Any ideas?
gnome-list mailing list
gnome-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]