Re: Fail to start Gnome desktop

Hi Sean,

Thanks for your advice.

- snip -
> Of course, the settings database isn't in either of those directories,
> its in .gconf.
> This problem does arise for quite a few other reasons, tho, not the
> least of which is simply that you didn't install GNOME correctly.  The
> Debian packages, last I had used them, were rather horrible at getting
> up and running easily.  Did you install using 'apt-get install gnome'

I ran 'Sarge net-installation'.  Then GNOME was there afterwards but I can't 
start its desktop.

> or have you tried installing individual packages manually?
I have not installed individual packages manually except 'gnome-session'

# locate .gconf

They are there

# ls -a /home/satimis/.gconf
%gconf.xml  .  ..  desktop
localhost:~# ls -a /home/satimis/.gconfd/
.  ..  saved_state

# cat /homs/satimis/.gconfd/saved_state
ADD 1124073478 "def" "/apps/gnome-session/options" 
ADD 1023410177 "def" "/apps/gnome-session/options" 
ADD 1107296261 "def" "/apps/gnome-settings/gnome-session" 
ADD 1040187394 "def" "/apps/gnome-settings/gnome-session" 
ADD 1090519044 "def" "/desktop/gnome" 

> Is the gconf
> package (not sure which Debian package name that's in) installed?

I have not installed gconf package manually.  I don't know whether it is there 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]