Re: Problems with bonobo activation server

On Wed, 2004-08-18 at 12:53 +0100, Nuno Donato wrote:
> Hello
> My hard disk had some problems yesterday and everything just stop
> working. After a reboot and about 10 fscks i managed to boot with no
> problems again. Everything worked again except gnome-panel. After the
> login is complete, nautilus is working, metacity is working too but
> the panel displays the following error message:
> There was a problem registering the panel with the bonobo-activation server.
> The error code is: 1
> The panel will now exit.
> I've tried reinstalling libbonobo with no sucess. I've also tried with
> a fresh new user(without any prefs) but the problem persists. Any hint
> on how can i solve this?

You might try reinstalling gnome-panel - one of its components might
have gotten corrupted by the disk failure.

> thank you
Sean Middleditch <elanthis awesomeplay com>
AwesomePlay Productions, Inc.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]