Re: medusa2

On Sat, 2003-04-19 at 08:58, David Reyes wrote:
> Good day, and hello to the linux community.
> I'm trying to install nautilus 2.2.2 for gnome2.2 say that it
> needs medusa 2....Where can I download medusa 2? 

AFAIK you don't need Medusa to install Nautilus 2.2.

Medusa is not in very active development at the moment, and I don't
think there is a release for Gnome 2 yet.


havardw stud ntnu no||||+47 93 84 64 68
All it takes to start an avalanche is one snowflake||Or a snowboarder
     Oh! Un Fraggle! Regarde, maman! J'ai attrap? un Fraggle!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]