Re: nautilus sux

> > > > It seems I keep getting layers and layers of desktops and the
> > > > "taskbar" at the bottom of the window gets obfuscated.  When
> > > > startx is done, I can right click and choose "New Terminal" but
> > > > the usual borders of [_] and [X] and [-] etc are missing, cropped
> > > > away.  When I run "top" and kill nautilus things come back.
> > >
> > > This I have never seen.  Perhaps it's related to your environment
> Given "the usual borders of... are missing", I wonder whether there
> is no window manager running. Are the titlebars of windows missing
> too? (The "taskbar" is the panel, btw.)
> > > setting in .xinitrc.  Perhaps a screen shot would help visualize what
> > > you're seeing.
> >

I used to get this all the time - never solved it. That's why I started using 
KDE (the horror!). It wasn't until very recently, with Gnome's complete 
makeover, that I got my window managers back. By the way, I had been using 
Sawfish as my window manager. It happened so long ago, I'm not exactly sure 
when ... maybe at Sawfish 1.0? No, that wasn't it ... maybe Mandrake 8.0 ... 
it was over a year ago, anyway. I'm pretty much wedded to KDE now, though, 
but I still keep up the Gnome upgrades and boot into it occasionally.

I never tried killing nautilus to bring back my window frames, but then I was 
always presented with a dialog box saying that "no window manager is present" 
so it would have seemed pointless. The Sawfish control center just locked up 
the machine so hard that I hard to reboot with the power strip. (That was 
before I found this list.)

aka "Florida Yankee"

This message has been approved by the Council of Lemurs

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]