"Error: unrecognized db option..." in red-carpet & gnorpm

I am having a major problem when I run red-carpet, gnorpm, and possibly
other commands/programs. Basically, I keep getting these two errors in
text mode and GUI mode:

error: unrecognized db option: "verify" ignored
error: unrecognized db option: "tmpdir" ignored

When red-carpet tries to upgrade components/packages, it segfaults. I
noticed one of the packages it tried to install left a mess with libxml
when I rpm -q libxml:


I don't know how to clean up the duplicates since rpm -e libxml-1.8.15
gives me this error: "libxml-1.8.15" specifies multiple packages

My RPM versions are:

I am running on Red Hat Linux v7.1 (Kernel v2.4.9). I am not sure if I
broke something (I probably did!). Basically, a week ago I upgraded the
default Kernel (v2.4.2) to v2.4.9 manually. I can confirm Kernel was
stable, but I am not sure if it caused this problem.

Another recent upgrade was upgrading KDE v2.1 to v2.2. I had to update a
bunch of files from ftp://ftp.kde.org including many libraries (could have
broken something).

I was unable to find any clues or posts about this on the newsgroups,
archived GNOME mailing lists, etc. I look forward to receiving a reply

Note: I am a Linux newbie so please don't get too technical. :)
"I killed an ant, now all my relatives are afraid of me." --unknown
  /\___/\                               Phillip Pi (Ant) from apu.edu.
 / /\ /\ \               E-Mail: philpi earthlink net, philpi apu edu,
| |.   .| |                               or harvester_ant hotmail com
   \ _ /                     The Ant Farm: http://antfarm.home.dhs.org
    ( )       ICQ UIN: 2223658. Resume: http://ptp-resume.home.dhs.org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]