Re: Unable to build Gnome apps with Ximian Gnome and Debian 2.2r3

You need to install the -dev packages to get the header files and other
needed things for building applications on your own.


On Fri, 2001-10-26 at 14:27, James Hamilton wrote:
> I have a problem compiling some packages for Gnome under the latest
> stable release of Ximian Gnome.  When I run ./configure it informs me
> that it cannot find  I have looked around on the net and
> found some references to an rpm called the Ximian development package
> and also have seen some references to a program I don't have called
> gnome-config.  I am using Debian GNU/Linux 2.2r3 with the 2.2.19
> kernel.  Is there a Debian package from Ximian or somewhere that I can
> use to install the files I need to build the latest versions of Gnome
> applications?  Any help that can be provided would be much
> appreciated.  
> Thanks,
> James
> _______________________________________________
> gnome-list mailing list
> gnome-list gnome org
If they want the monkey love, they've gotta love the monkey.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]