Re: Problems with pan-images

I ran into the same problem and used the exact same fix, with the exact same
problem with multpart images in the message.

Sean Murphy wrote:

> I haven't heard much about this anywhere, but was wondering if other
> people are having the same problem with Pan.
> I'm trying to use the Pan with images (allows you to view images inline,
> without having to use a helper app), so I downloaded the latest
> pan-images rpm's (0.9.7pre5) and tried to install them.  Doing this
> failed on the dependency check saying that pan needed
> So I looked in /usr/lib/ and I had the following:
> libgtkhtml.a
> ->
> ->
> However, the documentation on Pan's website says that it should work
> with gtkhtml 0.8.3 and higher, and Ximian has installed gtkhtml 0.9.2.
> Looking at the gtkhtml 0.8.3 package, it would indeed install
>, but I can't install it because it says that gtkhtml
> 0.9.2 is already installed and I can't uninstall 0.9.2 because a lot of
> other Gnome packages depend on it.  So I'm caught!
> I ended up creating a link called pointing to
> and this works for images that are contained in one
> message, but if there are any multipart images, it only grabs the first
> image.
> Anyways, I was wondering if anyone else ran into this problem, and if I
> handled it correctly.  If not, what else should I try to do to fix it?
> Sean
> P.S.  I'm using RedHat 7.0 with latest Ximian Gnome.
> _______________________________________________
> gnome-list mailing list
> gnome-list gnome org

"Though we are not now that strength which in old days moved earth and
heaven, that which we are, we are; one equal temper of heroic hearts made
weak by time and fate but strong in will to strive, to seek, to find and not
to yield"

Tennyson's "Ulysses"

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]