RE: gnome and db problems

Continuing on with this problem... I was able to compile the gnome-libs with
the --enable-prefer-db1 switch on my RedHat 7.1 based system, but I would
like to make an RPM out of it with the "rpm -tb <tarballname>" command. Is
there any way I can get RPM to do the compile with the "--enable-prefer-db1"


-----Original Message-----
From: gnome-list-admin gnome org [mailto:gnome-list-admin gnome org]On
Behalf Of fheitka attglobal net
Sent: Monday, May 14, 2001 7:28 AM
To: gnome-list gnome org
Subject: gnome and db problems

I tried the --enable-prefer-db1 option when compiling gnome-libs,
gnome-core, and some other gnome apps that I was having problems with
since I installed sleepy cat db-3.   It didn't seem to help at all.  I
tried temporarily removing db-3 and recompiling and that seemed to work.

I home the gnome folks fix this problem as there seems to be
a number of data base libraries out there.  If gnome only works with one
of them it should look for that one and no other.


gnome-list mailing list
gnome-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]