Re: Pilot Connection

I've tried gnome-pilot, kpilot, and jpilot, and the best I have gotten is the 
same experience as you. I've never managed a complete sync, and gave up long 
ago. I do all my syncing in Windows.

Mine usually times out in the mail portion, which is kind of odd since I've 
never used my Palm for any kind of mail. There is no mail stored on it other 
than the default "Mail help" message that came with the unit.


On Monday 25 June 2001 09:42 pm, Hartnett wrote:
> I am running Red Hat 7.1 with the full Ximian desktop. However I am
> unable to get the Pilot connection to work.
> On the initial pilot setup it does connect to get my name and
> information and does so correctly.
> However when I try to do a sync it will eventuall time out with the
> Pilot stating that the connection was lost.
> I noticed when trying to add the Pilot Sync applet to the control panel
> it is incorrect. It just adds an unknown icon to the panel.
> When I looked at the properties of the Pilot Sync Applet it shows the
> command as "pilot_applet" and a bit more.
> However when looking at the command on the system it is actually a
> "pilot-applet" instead.
> I changed it and it does not make a difference.
> I tried typing "pilot-applet" at a prompt and it starts the status
> window, but a connection still cannot be made.
> Anyone seen anything like this, and if so know a cure?
> 			Thanks,
> 			Sean
> _______________________________________________
> gnome-list mailing list
> gnome-list gnome org

"Support your local law enforcement agency - 
 this week commit the crime of your choice!"

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]