Re: gimp 1.2 and scanning

I didn't try with gimp, but I got some trouble with (x)sane and linux
2.4.0* on my rh7 box.... but worked well with
sane seems not to find some good device.

Question : does anybody have a valid gimp.spec to make gimp 1.2.0 rpms

Klaus wrote :
> Hi there,
> I just compiled gimp-1.2 without any problems. To scan images directly from
> a scanner into gimp I did for gimp-1.1 a simple sym-link like in
> /usr/lib/gimp/1.1/plug-ins
> ln -s /usr/X11R6/bin/xscanimage xscanimage
> as described in th ehelp files of SuSE and it worked fine. But now the same
> sym-ling in /usr/lib/gimp/1.2/plug-ins results in problems when starting
> gimp. It stops during loading the plug-ins when it loads
> /usr/lib/gimp/1.2/plug-ins/fits.
> Any idea how to access the scanner from within gimp?
> Regards,
> Klaus


	 Dams Nadé
DEA Informatique : anvil amin unice fr
Association AMIN :
Irc Operator     : Anvil on IrcNet.Eurecom.Fr

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]