Re: [Garrett Mickelson <garrett penguincomputing com>] Re: [Evolution] Turn spell check on???

I am finally pleased to say that I have spell checking working. I had
all these troubles for only one reason: gnome-spell CVS
assumes that the GNOME prefix is /usr/local when on a Red Hat system it
is /usr. So of course I ran with the --prefix=/usr flag and
it worked! Thank you very much for your help! 

Have a good day,

Garrett Mickelson

On 03 Jan 2001 10:10:22 +0100, Radek Doulik wrote:
> On 02 Jan 2001 14:38:59 -0800, Garrett Mickelson wrote:
> > Hello Radek,
> > I got Gnome-spell from CVS and worked fine. Make did not work
> > though:
> > 
> > Making all in gnome-spell
> > make[2]: Entering directory
> > `/home/garrett/gnome-spell/gnome-spell/gnome-spell'
> > /usr/bin/orbit-idl -I/usr/local/share/idl -I`/usr/bin/gnome-config
> > --cflags idl`        \
> >       -I. ./Spell.idl
> > ./Spell.idl:29: Error: `Bonobo' undeclared identifier
> It looks like you don't have Bonobo.idl installed, you should probably
> install bonobo devel package. If you have it already installed, then
> Bonobo.idl is not in -I/usr/local/share/idl -I`/usr/bin/gnome-config
> --cflags idl` path.
> Cheers
> Radek


Garrett Mickelson, Linux Systems Engineer
Telephone: 415.358.2600

Penguin Computing - The World's Most Reliable Linux Systems

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]