Downloaded some themes, now I can't startx

Hey guys,

I downloaded some enlightenment themes and then tried
them out. All appeared to be fine. I crashed once
because I tried a wrong version of a theme, but then
deleted that.
I had to reboot my computer, everything was fine.
But, I wanted to see if a user account could have
access to the themes (which by the way it doesn't.
Anyone know why?) so I rebooted again. I got the
following error when I tried to startx

-FontTransSocketUNIXConnect:can't connect: errno = 111
failed to set default font path 'unix/:-1'
Failed server error:
could not open font 'fixed'

Any clues? I didn't change anything. It shouldn't be
with the themes I downloaded. Even if I move them
somewhere, it still won't start. This is frustrating
as hell, so any help would be greatly appreciated.


If this barrage of emails is bugging you, please email
me and let me know.  For legal reasons I cannot
promise at this moment that I will stop, but I like
getting email, so email me with any questions,
comments, complaints, gripes, and/or death threats and
they will be read and possibly even considered.

Do You Yahoo!?
Yahoo! Photos - Share your holiday photos online!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]