Re: Still having panel problems

have you looked for this process among all of your processes and tried
killing it off?  i did have a hanging panel once, but killed that off

i was using caldera openlinux which allowed x windows to crash back to the
command-line many time.  (i had the same experiences with suse)  finally i
changed over to freebsd and x has not crashed since.  i must be something
with the rpm system that allow for some sort of incompatibility.
regardless, i do not trust those commercial packages much anymore.

i hope the bsd merger does not eliminate my last hope in freebsd.

Brennan Stehling - web developer and sys admin
projects: |

[Sir Stafford Cripps] has all the virtues I dislike and none of the
vices I admire.
		-- Winston Churchill

On 13 Mar 2000, Grant Gould wrote:

> Brennan W Stehling <> writes:
> > I had a problem just like this.  I have a box running FreeBSD with Gnome
> > and Enlightenment.  When I was setting it up for me and my two brothers to
> > use I noticed the panel would not start up.  I found that in the /tmp
> > directory it was leaving orbit folders with cookies.  I am not sure why
> > they were left or why that was a problem but I solved it be deleting after
> > ending a gnome session.  Depending on your X config, you can do something
> > like...
> > 
> > .xinitrc
> > ---
> > exec gnome-session
> > rm -rf /temp/orbit-*
> > ---
> > 
> > That worked for me, but may be different for you.  I am puzzled why those
> > files would conflict with eachother, but that seemed to be the reason for
> > the problem.
>   Alas, this doesn't solve the problem here.  I deleted the orbit-*
> files and the situation was unchanged -- the panel still complains
> that it is already running.
>  --Grant
> -- 
>         FAQ: Frequently-Asked Questions at
>          To unsubscribe: mail with 
>                        "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]