Re: Still having panel problems

Brennan W Stehling <> writes:

> I had a problem just like this.  I have a box running FreeBSD with Gnome
> and Enlightenment.  When I was setting it up for me and my two brothers to
> use I noticed the panel would not start up.  I found that in the /tmp
> directory it was leaving orbit folders with cookies.  I am not sure why
> they were left or why that was a problem but I solved it be deleting after
> ending a gnome session.  Depending on your X config, you can do something
> like...
> .xinitrc
> ---
> exec gnome-session
> rm -rf /temp/orbit-*
> ---
> That worked for me, but may be different for you.  I am puzzled why those
> files would conflict with eachother, but that seemed to be the reason for
> the problem.

  Alas, this doesn't solve the problem here.  I deleted the orbit-*
files and the situation was unchanged -- the panel still complains
that it is already running.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]