Re: Still having panel problems

I had a problem just like this.  I have a box running FreeBSD with Gnome
and Enlightenment.  When I was setting it up for me and my two brothers to
use I noticed the panel would not start up.  I found that in the /tmp
directory it was leaving orbit folders with cookies.  I am not sure why
they were left or why that was a problem but I solved it be deleting after
ending a gnome session.  Depending on your X config, you can do something

exec gnome-session
rm -rf /temp/orbit-*

That worked for me, but may be different for you.  I am puzzled why those
files would conflict with eachother, but that seemed to be the reason for
the problem.

Brennan Stehling - web developer and sys admin
projects: |

Imagination is the one weapon in the war against reality.
		-- Jules de Gaultier

On 13 Mar 2000, Grant Gould wrote:

> A user of mine is having panel difficulties which I mentioned earlier
> (short version: panel doesn't start but instead says that there is a
> panel alrady running, when in fact there isn't).  Apart from some
> suggestions about WindowMaker (which I don't have installed), nobody
> was able to figure out.  I've been chasing this problem without any
> luck for a while now.
> My question is, how does the panel determine that it is "already
> running"?  Is there some sort of lockfile or pid-listing file?  Does
> it search the process table?
> Anyone know the answer to this?
>  --Grant Gould
> -- 
>         FAQ: Frequently-Asked Questions at
>          To unsubscribe: mail with 
>                        "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]