Re: gnome pager error

On Fri, May 07, 1999 at 01:08:45PM -0400, Edward Dunagin wrote:
> when i try and add the gnome pager applet to the panel it bombs out
> and says i am not running a gnome compliant window manager.
> i'm running icewm-0.9.2  that came with my gnome package.
> any ideas whats wrong?

What's wrong is that you're not running a gnome compliant window manager,
or at least not compliant enough to satisfy gnome-pager.
Updating to icewm-0.9.38 or whatever is the latest version should
solve your problem.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]