Enlightenment problems

I am having problems with enlightenment and gnome. When I run startx the
desktop comes up but none of the windows have handles and the root window
is not clickable. I can click on windows once they are open and I can use
the tray at the bottom but the default programs don't start up and the
window manager configuration program will not run. The error I got the
first time I ran startx (after adding the non-essential gnome programs) was
that it couldn't find a gnome compliant window manager. Yet, if I go into
the gnome config tool to the window manager settings it has enlightenment
listed as the current window manager. I had it working at one point, when I
had installed everything but the additional gnome programs. After
installing them it stopped working. I suspect that when I rpm-ed some
library I wiped out some reference and that is causing the problem. My
question (finally) is, is there a logfile that I can check that might tell
me what library calls are failing so I can put a symbolic link to the new
library? Any other suggestions would be appreciated. Thanks.

Andy Komonchak		SleepyHollow Telecommunications Consulting
ark@sleepyhollow.com   http://www.sleepyhollow.com/ark/	V. 214-394-8592	

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]