Does gnome-terminal work?

I can't get gnome-terminal to work.

My situation...

I am running Solaris 7 on a Sun SPARCstation IPX.  I am useing CDE while I 
compile and test gnome.

I am VERY new to gnome.  I  CVSed the packages according to the "Beginning Guide 
to Getting GNOME to Work From CVS: v1.2" at

I compiled all the up to gnome-core, in the order indicated, with only minor 
problems (which were easy to hack).

I tried to run gnome-terminal, and I got this message:  fatal: open failed: No such file or directory
Error: unable to fork: Interrupted system call

Then I get a window, which does not have a process in it, so it does nothing.  
(some times I don't get a window, but get a "Broken Pipe" instead)

I HAVE, and it works just fine for several other programs (not gnome), 
and I have even tried to copy it to the gnome/lib dir, but no-go.  I have never 
heard of gnome-pty-helper, and can find no evidence of it in any way.

Also I can't set a pixmap background in panel.  I can set a color, but when I 
try to set a pixmap, it says:
Gtk-CRITICAL **: file gtkentry.c: line 388 (gtk_entry_set_text): assertion `text 
!= NULL' failed.

I have no idea what that means, except that an argument is not getting passed 

I have also gotten many similer messages about failed assertions, but I don't 
recall any of them off hand.

    Benjamin A. Cooper          //                              \\        || Life sucks when you're dead. ||     \\     Believing is Seeing.     //

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]