Re: gnome-pager no longer functions properly

Anders Carlsson wrote:
> "Jeffrey W. Baker" wrote:
> >
> > Hi,
> >
> > I am using all the latest source tarballs from jimpick on a Slackware
> > 3.6 system with XFree86 and icewm.  When I start the gnome
> > pager, it doesn't display itself.  The other things on the panel shuffle
> > over a few pixels as if something is going to happen, but the pager
> > never displays.  It is running, though, since it shows up in the process
> > list.
> >
> > Wish I could diagnose the problem, but gnome-guts are not my thing.  And
> > I love the gnome pager dearly, so I hope someone can fix this.
> >
> Hi Jeffrey!
> Could you try to delete your ~/.gnome/gnome_pager config file?

That didn't work, but rm -rf ~/.gnome fixed it.

One other problem I just noticed with gnome pager.  I run my pager with
the task list button off.  However, when I place my panel along a
vertical edge of the screen, the task list button magically reappears. 
If I move the panel back to horizontal, it goes away again.  Weird.

Jeffrey W. Baker
Critical Path, Inc
Speaking for myself only, of course

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]