Re: installing gnome over Redhat 5.2

Mike Stoddart wrote:
> Is it possible to install the latest Gnome over a clean Redhat 5.2
> system?  I tried it and it didn't work, complaining about loads of
> libraries.  So I tried to fix things by hands, and I've made it worse.
> Is there any way to get out of this fix, and get a working gnome
> system?  Ive been trying for days to get it to work.  To say Im pissed
> off is an understatement.

I just installed an rpm version of 0.99.2 Gnome.  Here's the list of
items I've installed:

audiofile-0.1.5-1.i386.rpm             gnome-utils-0.99.1-1.i386.rpm
esound-0.2.7-1.i386.rpm                gtk+-1.1.12-1.i386.rpm
glib-1.1.12-1.i386.rpm                 gtk+10-1.0.6-2.i386.rpm
glib-devel-1.1.12-1.i386.rpm           gtop-0.99.2-1.i386.rpm
glib10-1.0.6-2.i386.rpm                guile-1.2-2.i386.rpm
gnome-audio-0.1-1.noarch.rpm           imlib-1.8.2-4.i386.rpm
gnome-core-0.99.2-1.i386.rpm           imlib-cfgeditor-1.8.2-4.i386.rpm
gnome-games-0.99.1-1.i386.rpm          libghttp-0.99-2.i386.rpm
gnome-games-devel-0.99.1-1.i386.rpm    libgtop-0.99.2-1.i386.rpm
gnome-libs-0.99.2-1.i386.rpm           libxml-0.99-2.i386.rpm
gnome-media-0.99.1-1.i386.rpm          umb-scheme-3.2-7.i386.rpm

I followed the instructions in the users-guide-0.99.1 with the exception
of the fact that I downloaded audiofile-0.1.5-1.i386.rpm from the 0.99.1
tree and installed it to resolve issues of missing library
libaudiofile.o.  I then had to install guile-1.2-2.i386.rpm to resolve
some lib issues before I could install the games.

> --
>         FAQ: Frequently-Asked Questions at
>          To unsubscribe: mail with
>                        "unsubscribe" as the Subject.

Until later: Geoffrey

You mean you paid MONEY for Service Pack '98????

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]