Re: Newbie nonsense

On  2 Jan, Leonard Gray wrote:
> Well, I waited until everything looked fairly stable, and done, so I
> read the install instructions online and downloaded everything
> (RPM-wise) and started to install.  Only problem is that the rpm's in

Yahoo!! There's someone else in as much trouble as me!!

I have 0.99.0 installed, though a few pieces (imlib, 3 gtk
installations, etc) are from 0.99.1. It sorta works, but is awfully
glitchy. Nothing can connect to esound, but that doesn't really bother
me at the moment.

Now I can't upgrade anything but ORBit to 0.99.1, because it says there
are package conflicts with the 0.99.0. I'm FAR from an rpm whiz, but
I've tried things like --force and --replacefiles, still no-go.

Can anyone tell me the magic incantation to get 0.99.1 rpms to go on
top of an 0.99.0 installation.


You folks have SERIOUS number problems! While gtk is good, the mess
between gtk 1.0 and 1.1 is annoying. It looks to me as if 1.1 is so
incompatible it should have been 2.0, instead. It's also rather gutsy
coming out with GNOME 0.99, straight from 0.3. It's good software, but
the install is AWFULLY rocky, and you skipped 0.5, 0.7, and 0.9, more
usual stopping places on the route to a BIG piece of software like this.

Dale Pontius

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]