Re: gnome-libs CVS problem

Jesse Kaufman <> writes:
> when i attempt to checkout gnome-libs from CVS, i get the following
> error:
> cvs server: cannot find module `libart_lgpl' - ignored
> cvs [checkout aborted]: cannot expand modules
> what is wrong?  is it something i'm doing?

Looks like one of the AnonCVS servers hasn't caught up.  This has been
going on for some time.

(To Jesse) The best bet is to wait some time and try the checkout again
-- you might catch a different server which has the module.

- Hari
Raja R Harinath ------------------------------
"When all else fails, read the instructions."      -- Cahn's Axiom
"Our policy is, when in doubt, do the right thing."   -- Roy L Ash

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]