Re: First Time - Need Help wrote:
> My networking setup is very solid. I could ping localhost, but just to test
> I took the laptop off my LAN by ejecting the PCMCIA ethernet card. Still no
> panel. Then I tried your suggestion:
> > If the ping also fails, try these two lines as root:
> > 
> > ifconfig lo up
> > route add -net
> Also to no avail.

My laptop also suffers from the same problem, it will work fine most of
the time and then suddenly the panel and the session in general will
just stop working.

Sometimes trying to restarting it a few times works, but occasionally I
have to delete the '.gnome/session' and '.gnome/panel' '.gnome/panel.d'
files to start with a clean session to make it work.

I believe ORBit is supposed to be less braindead than MICO when it comes
to this sort of thing (can anyone confirm this ????), but I haven't tried
it yet.


Mark Rae                                               T 0131 650-3265
Department of Physiology                               F 0131 650-6527
Edinburgh University                                   E

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]