Re: First Time - Need Help

Wow. Thanks for the quick response!

On 29-Jul-98 Mark Galassi wrote:
>     cal> ** ERROR **: Could not communicate with the panel
>     cal> then eventually the job dies with
>     cal>   [1]+ Aborted (core dumped) panel
> That's a common one.  It usually means that your local networking is
> not set up correctly.  See if you can "ping localhost" even when you
> are not hooked up to a network.

My networking setup is very solid. I could ping localhost, but just to test
I took the laptop off my LAN by ejecting the PCMCIA ethernet card. Still no
panel. Then I tried your suggestion:

> If the ping also fails, try these two lines as root:
> ifconfig lo up
> route add -net

Also to no avail.

Q: What does my network/localhost setup have to do with the panel? (I'm not
being argumentative, just curious as to the connection).

yr pal cal                 #         rpm --erase oldworldorder         #         rpm -Uvh newworldorder-1.3-2.i386.rpm

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]