Re: anoncvs barfs

I just tried it again without the -z3, and it seems to be going fine,
although slower without compression.  Oh well, that's the price to pay for

Is it just me or is everyone's connection this slow?  I'm connected at
26.4 and I still can't maintain a steady download stream.

                Soren Harward               | Windows 95/98 DOES come
 Internet Information Systems Administrator | with a tool to recover
               Cinternet, Inc.              | from Registry
 Voice: 891-1228 | corruption.      | It's called 'FDISK'.

On Wed, 15 Jul 1998, Havoc Pennington wrote:

>On Wed, 15 Jul 1998, Soren Harward wrote:
>> I'm trying to update my CVS (well, actually, I'm downloading the entire
>> thing) and my cvs program keeps barfing with "cvs update: warning:
>> unrecognized response `[what looks like the contents of the file I'm
>> trying to get]`.  I'm in the middle of updating /dgs/gs/ if that means
>> anything.  Anyone know what's going wrong?  I'm just doing the regular
>> `cvs -z3 update -d` like I should.
>This must be some kind of bug in CVS. The same thing happened to me a long
>time ago. I think I may have started over on DGS and it worked, or perhaps
>I ended up getting the tarball from GNU. I think the CVS version of it is
>old anyway (maybe).
>CVS has lots of little glitches and quirks.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]