Re: gnome-i18n.h

On Sat, 4 Apr 1998, robert havoc pennington wrote:

> In several of the libgnomeui files I've been playing with, the stuff from
> i18n.h is replicated with a slight variation, the comment says:
> /* Library must use dgettext, not gettext.  */
> However, some of the libgnomeui files just use gnome-i18n.h. Seems like
> one set of files or the other is doing the wrong thing.

Everything should just include gnome-i18n.h

-- Elliot
Chicken Little was right.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]