Re: Minor problems on Damned Lies

17 червня 2021, 10:14:20, від "Mart Raudsepp" <leio gentoo org>:

Ühel kenal päeval, K, 16.06.2021 kell 19:46, kirjutas Yuri Chornoivan
via gnome-i18n:
2. It is impossible to commit the updated translation for Planner.

DL shows the following message:

[Errno 128] Command: "['git', 'push', 'origin', 'master']", Error:
Permanently added ',' (ECDSA) to the list
of known 
hosts. remote: remote: 
remote: remote: You are not allowed to push code to this project.
remote: fatal: Could not read from remote repository. Please make
sure you 
have the correct access rights and the repository exists.

Thanks in advance for helping to fix these issues.

Planner was moved from GNOME namespace to World before I became its
maintainer, this probably made DL not have default access to it
I have tried to restore its access on the example of what some other
World projects are doing with permissions for a @translations user -
please give it a try whether it works now.


Works like a charm. Many thanks for your work.

Best regards,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]